FAQよくあるご質問

TOPへ戻る

  • 文字サイズ変更
  • S
  • M
  • L
  • No : 15115
  • 公開日時 : 2025/03/28 12:33
  • 更新日時 : 2025/09/04 12:32
  • 印刷

【actionGATE】TrophyWindows(TrophyImaging)の画面でレントゲン撮影し保存しましたが、actionGATE画面上にサムネイルが表示されませんでした。サムネイルの表示をさせる方法を教えてください。

回答

【原因】

TrophyWindows(TrophyImaging)とactionGATEの連携が働かなった様子です。

【対処方法】

actionGATEで患者検索し、TrophyWindows(TrophyImaging)を起動してください。

保存されている当該画像を再度表示させて再保存してください。

actionGATEの画面に戻り、右上のアイコンの更新をクリックしてください。

サムネイルの表示が出て来たことをご確認ください。

アンケート:ご意見をお聞かせください